Question: How do I upgrade my GVD application from GVD 5.7 to GVD 5.9?

Answer:

There are a few important steps to take to ensure a successful upgrade of the GVD application from Version 5.7 to Version 5.9.

The database is different between versions and it is necessary to use the Data Migration Tool to transfer data from a MySQL database to a PosgreSQL one.

In order to ensure that all these steps are appropriately executed, please contact support@globalvision.co for assistance with the process.